Fixing Wifi Connection Issue after Windows Creators Update

For those having Wifi issues after the update to Creators edition, please use the following steps to resolve the issue.


In the search box on the taskbar, type Device Manager, and then select Device Manager from the list of results.

In Device Manager, select Network adapters > the network adapter name.

Press and hold (or right-click) the network adapter, and then select Properties.

In Properties, select the Driver tab, select Roll Back Driver, then follow the steps.

 

After rolling back to the previous version of the driver, select the Start button > Power > Restart. After the restart your wifi should be working again.


1 person likes this

I posted this 7 days ago in other section. Best thing to do BEFORE the creator update is archive all your drivers.

Greg

 

I tried the Broadcom device rollback for my new Protocol X8, but that option was "greyed out" and thus unavailable.  The tablet had Internet before the updates were installed, but is now unuseable on the Internet.  Am I out of options?  

Download the drivers from the solutions page.  Unzip and transfer drivers via USB to the tablet.  Use the Update Drivers and select Browse My Computer for Drivers.  Select the location you transferred the drivers to and then click Let Me Pick From a List.  Select the driver dated 7/9.2015.

After the driver is installed, your WiFi should work again. 

 

ok we had the same problem with ours  too... but the sound  has a red mark next to it... any  help  for  sound?

will the  next time i  look  for updates eat driver again

yep get the sound driver too..

Greg

 

Yep   did  so and all is  well now!  I  just  hope the next update  does not put the evil drivers back!


Ed#

It is critical to ensure there are zero issues with the remote system related equipment. You have to check the equipment first on the off chance that you dawdle on different futile Windows designs or activities on your Windows 10 Fall Creators Update/Creators Update PC and another information if you need any types of information and fixes then you should visit us on the how to connect Telstra Wifi.

Thank you once again.

Windows 10 upgrade blew away my desktop, network / wi-fi connection, sound and other functions.   Microsoft techs  are working to resolve but at this point have formatted main drive partition and reinistallation of windows 10 has failed to establish functionality.

Re network, I downloaded and transferred the WI-Fi folder to ProtcalX8 via usb stick. Get message Windows Driver is best driver, there is no option for loading the Hyundai Drivers.

When i run network trouble shooter it says there is an error  with network adapter driver.


I cold use any suggestions on how to get the network drivers and "all" the drivers in stalled on this now clean install.   Thanks


I

Hello Ron,


Thank you for your patience. Please download the drivers for your device at the link below. 


Protocol XB

https://support.hyundaitechnology.com/support/discussions/topics/6000052304


For Networking - Please install the (bcmfn2.inf) and (bcmdhd64.inf) files by right clicking it and selecting INSTALL. You can find the file in the following pathway below. 


Protocol-X8 Drivers > Protocol-X8 Drivers > WIFI > (bcmfn2.inf) and (bcmdhd64.inf) 


For Bluetooth - Please install the (BtwSerialBus.inf) file by right clicking it and selecting INSTALL. You can find the file in the following pathway below. 


Protocol-X8 Drivers > Protocol-X8 Drivers > BT > BtwSerialBus.inf


For audio - Please install the (isstrtc.inf) and (rtii2sac.inf) files by right clicking it and selecting INSTALL. You can find in the following pathway below. 


Protocol-X8 Drivers > Protocol-X8 Drivers > Audio > (isstrtc.inf) and (rtii2sac.inf) 


please Restart the device and then test the audio, bluetooth, and the network device. 


You may have to update the drivers in the Device manager also. 


Please see the process below. 

 

1. Download the Driver set for your device at the link -  https://support.vulcanelectronics.com/support/discussions/topics/6000024429

 

2. Once the Zip file is downloaded you want to Move the Zip file  to empty Flash drive.

 

3. Extract the File on the flash drive.

 

4. Plug the flash drive into your Tablet using the OTG  cable. 

 

5. Power on your Tablet with the flash drive plugged in.

 

6. In the Cortana Circle search for (DEVICE MANAGER). 

 

 

7. Navigate to  your device.

 

 

 

8. Double tap the device to get into the Properties menu.

 

9. In the properties menu go to the Drivers tab. 

 

10. Select Update Driver.

 

 

11. Then select Browse my computer for driver software.

 

 

 

12. Then select let me choice from a list of device drivers  on my computer. 

 

 

13. Select the driver that's on the list. - PLEASE LET ME KNOW  IF THERE'S ONLY ONE. 

 

14. INSTALL AND RESTART. 

 

Thank you for your understanding. 

 

Best Regards,

 

Matthew

 

RE Network:   Hardware ID  SD\VID_02D0&PID_A94D&FN_1

When in device manager and running  update driver - have disk,  both bbcmfn2 and bcmdh64 creates error message , location does not contain a compatible software driver.


When I right click, install  bcmdh64 directly fron unziped file, program returns a message installed successfully.

When I right click, install  bbcmfn2  directly fron unzipped file, program does not return any message regarding  completion.

Same results with Broadcom  801 adapter installed , disabled or uninstalled.


I ran Bcmwlanappe.exe from wifi unzipped folder and it returns  message , cannot proceed because  MSVCR120.dll was not found.


Cannot find driver match at Broadcom.com



Unknown Device   hardware IDs   ACPI\VEN_KIOX&DEV_000A    ACPI\KIOX000A   KIOX00A

Drivers for this device are not installed   Code 28.   There are no compatible drivers for this Device


Touch Screen is not working.


Recap :  Network still not working, device manager yellow caution network adapter: Broadcom 802.11abgn wireless SDIO Adapter


OtherDevices, device manager yellow caution unknown device  Drivers for this device are not installed .  Hardware IDs ACPI\VEN_KIOX&DEV_000A    ACPI\KIOX000A   KIOX00A


System Devices    BCMFN2   device manager yellow caution code 51  waiting on other devise, the Network Adapter noted above, SD\VID_02D0&PID_A94D&FN_1


Touch Screen is not working.

Login or Signup to post a comment